SLC1 - Edge Router Availability Issue

Incident Report for Teraswitch

Resolved

All affected components are replaced and no further impact is expected.
Posted Mar 21, 2025 - 19:43 UTC

Monitoring

Network availability in SLC has been returned to normal, but we are actively working on replacement hardware for the device in question. Traffic has been diverted away from the affected node in the meantime.
Posted Feb 28, 2025 - 19:36 UTC

Identified

Teraswitch is investigating reports that one of our Internet Edge Routers in SLC1 rebooted.
Posted Feb 28, 2025 - 19:27 UTC
This incident affected: SLC1 - Salt Lake City, UT.